mirror of
https://github.com/NotAShelf/nvf.git
synced 2024-11-01 11:01:15 +00:00
NotAShelf
b614dc6b41
Helps us validate lists that contain a bunch of values and see if it contains a desired list of values
16 lines
379 B
Nix
16 lines
379 B
Nix
{
|
|
inputs,
|
|
lib,
|
|
...
|
|
}: {
|
|
types = import ./types {inherit inputs lib;};
|
|
|
|
config = import ./config.nix {inherit lib;};
|
|
binds = import ./binds.nix {inherit lib;};
|
|
dag = import ./dag.nix {inherit lib;};
|
|
languages = import ./languages.nix {inherit lib;};
|
|
lists = import ./lists.nix {inherit lib;};
|
|
lua = import ./lua.nix {inherit lib;};
|
|
vim = import ./vim.nix;
|
|
}
|