nvf/modules/plugins/utility/mkdir/mkdir.nix
2025-03-05 03:13:40 +03:00

7 lines
220 B
Nix

{lib, ...}: let
inherit (lib.options) mkEnableOption;
in {
options.vim.utility.mkdir.enable = mkEnableOption ''
parent directory creation when editing a nested path that does not exist using `mkdir.nvim`
'';
}