mirror of
https://github.com/NotAShelf/nvf.git
synced 2025-04-04 12:01:53 +00:00
5 lines
183 B
Nix
5 lines
183 B
Nix
{lib, ...}: let
|
|
inherit (lib.options) mkEnableOption;
|
|
in {
|
|
options.vim.utility.direnv.enable = mkEnableOption "syncing nvim shell environment with direnv's using `direnv.vim`";
|
|
}
|