frzndev-challenges/shell.nix

11 lines
154 B
Nix

{pkgs ? import <nixpkgs> {}, ...}:
pkgs.mkShell {
name = "frzndev";
packages = with pkgs; [
rust-analyzer
rustfmt
clippy
cargo
];
}